![]() |
|
Unable to run setup.php - Printable Version +- ZenphotoCMS Forum (https://forum.zenphoto.org) +-- Forum: Support (https://forum.zenphoto.org/forum-1.html) +--- Forum: General support (https://forum.zenphoto.org/forum-4.html) +--- Thread: Unable to run setup.php (/thread-3726.html) |
Unable to run setup.php - choki - 2008-09-10 hi all! im new to zenphoto and i need some help on how to run the setup.php. i keep on geeting http 500 everytime i run setup.php. i created a test.php and it works well. i'm guessing that with this i setup IIS 6.0 correctly to be able to load php file. i copied zenphoto directly after the wwwroot. I installed mysql 5.0 as well. is there something that i'm missing here. please help. thank you very much! choki Unable to run setup.php - Miem - 2008-09-10 Maybe you should download the latest nightly build. There was a small change in the htaccess file to make this error disappear. So also this topic: http://www.zenphoto.org/support/topic.php?id=3506 |