Member
Member
vincent3569   2012-07-04, 21:16
#1
hi,

after upgrade to 1.4.3, I noticed these errors in install log :

La requête ALTER TABLE `zp_images` DROP FOREIGN KEY ``zp_images`_ibfk1` a échoué. Erreur : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'zp_images`_ibfk1`' at line 1

La requête ALTER TABLE `zp_comments` DROP FOREIGN KEY ``zp_comments`_ibfk1` a échoué. Erreur : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'zp_comments`_ibfk1`' at line 1

I don't if it normal or not .
Member
Member
sbillard   2012-07-04, 23:53
#2
There is actually an error in those statements. However, for most it will not matter at all. The errors are ignored.

Those keys were created by mal-formed install helpers like simplescripts. (I do not know which ones, so this is not a bash at simplescripts.) If left there, the tables cause other problems, so we attempted to remove them.

The syntax error is corrected in the nightly builds.
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.