Since using ZenPhoto there are weird URL and time entries on the statistics of my web server. ALL entries have the SAME data for URL ("GET) and Time (1/1/70, 8:22 PM), so I can't see when has been access to which file. (Runs with cPanel : Visitors)
Asking the service team of that web server company I've got the answer:
"Resource reloading is due to the script located at public_html/z/zp-core/i.php. You need to optimize it or disable it."
Can this really be? I don't have a clue of php programming, but can't imagine that on your side could be something causing such an error. Frankly said the service of that provider is not exactly exemplary.
Any help for a dummy, that leads to a solution, is welcome.
Please and thank you