zenphoto admin panel is working great, zenphotopress plug-in works and allows me to add zenphoto's to my posts in wordpress.
However, when trying to "View Gallery" it gives Internal Server Error every time.
It should be pointed to MYDOMAIN.COM/zenphoto/ but the gallery does not load.
Any suggestions?