Have been working on a spanish friends site. when I set the language in the admin options to spanish everything works except for the ajaxfilemanager.. just alot of garbled errors displaying as seen here http://drop.io/hidden/lct48ebgpjojdu/asset/aW1hZ2VuLTMtcG5n
tried some other languages like japanese and polish but these don´t reproduce this problem
thanks acryllian, deleting the es.php language as suggested in the thread resulted in an working english version..
ps changing dates with the calendar widget in zenpage news/pages also turned out to be defect when running in spanish..manually entering dates hoewever no problem
Good, maybe some one could just update the Spanish translation...:-) The calendar is a jQuery UI plugin that also has its own translations we just took, to be found in `zp-core/js/jqueryui/i18n`. (we use currently the older version of jQuery).