Member
Member
frankm   2010-05-12, 09:00
#1
hi,

because my webhost doesn't allow me to use the mod_rewrite module i wanted to try running zenphoto without it on my local server before uploading everything. well it turns out that i cannot log in zenphoto anymore.
i get the following message every time:
There was an error logging in.
Check your username and password and try again.

is there something i can do about it ?

thanks for your help,
frank

ps: i am using zenphoto version 1.2.9 [5374]
Administrator
Administrator
acrylian   2010-05-12, 09:05
#2
The login link actually changes without modrewrite and is not `<zenphoto>/admin` but `<zenphoto>/zp-core/admin.php`
But actually modrewrite on/off should not affect the login process itself.

Please look at the troubleshooting entry about forgotten passwords regarding a password reset.
Member
Member
frankm   2010-05-12, 09:16
#3
well i don't know what i did wrong but everything is back in order. didn't know about the troubleshooting stuff. another page i have bookmarked !!

coming back to this mod-rewrite module not available to me. can i replace its rewriting rules with some php somewhere ? would be complicated if not impossible, wouldn't it ?

anyway zenphoto is great.
thanks,
frank.
Administrator
Administrator
acrylian   2010-05-12, 09:54
#4
Sorry, if you don't have modrewrite you have to stick with our non modrewrite links. I am really wondering how any serious webhost could not provide modrewrite nowadays...
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.