I believe this is a zpmasonry theme error as I do not get these errors when I use any of the other themes (default, zenpage, effervescence, etc.) I have clean install of ZP 1.404 and zpMasonry 1.41 with new database.
`
Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /home/content/n/a/t/naturalenq/html/testgallery/themes/zpmasonry_v1.4.1/functions.php on line 136
Warning: file_get_contents(http://tinyurl.com/api-create.php?url=http%3A%2F%2Fnatureinfocus.com%2Ftestgallery) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/content/n/a/t/naturalenq/html/testgallery/themes/zpmasonry_v1.4.1/functions.php on line 136
Warning: Cannot modify header information - headers already sent by (output started at /home/content/n/a/t/naturalenq/html/testgallery/themes/zpmasonry_v1.4.1/functions.php:136) in /home/content/n/a/t/naturalenq/html/testgallery/index.php on line 164
Warning: Cannot modify header information - headers already sent by (output started at /home/content/n/a/t/naturalenq/html/testgallery/themes/zpmasonry_v1.4.1/functions.php:136) in /home/content/n/a/t/naturalenq/html/testgallery/index.php on line 165
Warning: Cannot modify header information - headers already sent by (output started at /home/content/n/a/t/naturalenq/html/testgallery/themes/zpmasonry_v1.4.1/functions.php:136) in /home/content/n/a/t/naturalenq/html/testgallery/index.php on line 166
`