Quote:Zenphoto Setup v1.4.1.4[8157] Mon, 24 Oct 2011 15:05:37 +0100Error log:
warn: PHP version 5.2.17 Version 5.3 or greater is strongly recommended.
warn: PHP magic_quotes_gpc [is enabled] You should consider disabling magic_quotes_gpc. For more information See What is magic_quotes_gpc and why should it be disabled? in the Zenphoto troubleshooting guide.
warn: The Zenphoto filesystem character define is ISO‑8859‑1 [no test performed] Setup did not perform a test of the filesystem character set. You can cause setup to test for a proper definition by creating a file in your zp-data folder named charset.tést and re-running setup.If your server filesystem character set is different from ISO‑8859‑1 and you create album or image filenames names containing characters with diacritical marks you may have problems displaying the names.Change the filesystem character set define to Unknown ASMO-708 DOS-720 ISO-8859-6 WINDOWS-1256 IBM775 ISO-8859-4 WINDOWS-1257 IBM852 ISO-8859-2 WINDOWS-1250 EUC-CN GB2312 HZ-GB-2312 BIG5 cp866 ISO-8859-5 KOi8-R KOi8-U WINDOWS-1251 IBM737 ISO-8859-7 WINDOWS-1253 IBM869 DOS-862 ISO-8859-8-i ISO-8859-8 WINDOWS-1255 CP870 CP1026 EBCDIC-CP-US IBM861 EUC-JP ISO-2022-JP CISO2022JP SHIFT_JIS KS_C_5601-1987 EUC-KR ISO-2022-KR JOHAB ISO-8859-3 ISO-8859-15 IBM437 WINDOWS-874 IBM857 ISO-8859-9 WINDOWS-1254 US-ASCII UNICODE UNICODEFFFE UTF-7 UTF-8 WINDOWS-1258 IBM850 ISO-8859-1 MACINTOSH WINDOWS-1252apply.If you do not know the character set try "UTF-8"
Completed system check
Migrating lib-auth data version => version 3
Notice: "Module mod_rewrite" is working. The Zenphoto option "mod_rewrite" will be set to "enabled".
setup-functions.php deleted.
setup-option-defaults.php deleted.
setup-primitive.php deleted.
setup-sqlform.php deleted.
setup.css deleted.
setup_permissions_changer.php deleted.
setup_set-mod_rewrite.php deleted.
setup_themeOptions.php deleted.
setup.php deleted.
setup/ deleted.
Quote:[24-Oct-2011 14:58:16] PHP Warning: require(/home/user/public_html/admin/zenphoto/zp-data/zp-config.php) [function.require]: failed to open stream: No such file or directory in /home/user/public_html/admin/zenphoto/zp-core/functions-basic.php on line 58
[24-Oct-2011 14:58:16] PHP Fatal error: require() [function.require]: Failed opening required '/home/pviajant/public_html/admin548963/zenphoto/zp-data/zp-config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/user/public_html/admin/zenphoto/zp-core/functions-basic.php on line 58