Member
Member
tgrk   2007-01-21, 13:32
#1
Hello all, I have to say first that I have been searching this forum quite a lot and I am still unable to upload any images to my server using web interface of ZenPhoto. I had no errors only only blank albums. When I looked at my server I saw there a proper named album directory that was created but it is all empty. I changed permissions to cache/ and albums/ directories and I also tried to disable/enable .htaccess support. Nothing works for me Sad I am running linux with php 5+. Can anyone help me before I step into code debugging?

Kind regards,
Martin Wiso
Member
Member
DarrellD   2007-01-21, 14:00
#2
What's the url to your gallery? So we can look and see what's going on.
Member
Member
tgrk   2007-01-21, 14:06
#3
Sorry i forgot it. Here it is http://alena.wiso.cz/fotogalerie/

tgrk
Developer
Developer
trisweb   2007-01-21, 19:18
#4
If you're in linux, try `chmod 777 albums/ cache/ -R`

That might help...
Member
Member
tgrk   2007-01-21, 19:44
#5
Thank you for your help, but that is not my problem. I checked my hosting provider support site and found that there are some restrictions and uploading is allowed only using FTP extension of PHP... I did some testing with replacing upload part of admin.php, but still I am facing some problems... I will give it a try later Sad
Member
Member
DarrellD   2007-01-21, 21:58
#6
in your .htaccess file, did you remember to change your Rewrite Base?

It should be
`RewriteBase /fotogalerie`

rather than
`RewriteBase /zenphoto`
Developer
Developer
trisweb   2007-01-22, 19:36
#7
I don't think RewriteBase is the problem (the image redirect happens, the problem is that the image never gets written), though that is a good thing to check...

Have you tried uploading your images via FTP directly into folders in the /albums directory? That's always a good fallback.
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.