hi
I try to use googleMap plugin in a page without enable it in admin panel.
I have this code in a Codeblocks :
`
<?php
require_once (SERVERPATH . '/' . ZENFOLDER . '/' . PLUGIN_FOLDER . '/GoogleMap/Map.php');
$album = newAlbum("images/images-gps.alb");
if (is_object($album)) {
makeAlbumCurrent($album);
}?>
<?php printGoogleMap(NULL, NULL, 'show', $album);?>
<style type="text/css">
#map_canvas {
height: 550px;
}
</style>
`
this works but I have this error message displayed on top of the map:
Quote:Map display error
The GoogleMap plugin map display script has received a corrupt Map parameter. This is most likely caused by URL character limitations from your browser. For information on URL limits visit What is the maximum length of a URL.
You can try a different browser or contact the site manager for assistance.
If you are the manager of this site you can try the following:
Reduce the number of points being displayed
Reduce the text passed as the description of each point
Truncate the titles of the points
Despite this error, the map works fine (it seems I have all my geotaggued pictures in the map).
If I enable the plugin, I don't have the message.
Any idea to avoid this error ?
You can see the trouble here: http://test.vincentbourganel.fr/pages/map/